• 我们中的有些人,注定要在日常生活的点滴中去寻找生命的意义。---- 《生活大爆炸》|

2018年04月的内容

Linux

ftp工具之pureftp

ftp工具之pureftp
【转】飘易博客 — LNMP安装Pureftpd FTP服务器以及问题汇总 LNMP一键安装包里的Pureftpd安装脚本是需要MySQL支持的,安装前需要已经安装好LNmp,这个自带一个PHP编写的用户管理界面。 安装 进入lnmp解压后的目录,执行:./pureftpd.sh 注: 如果使用的是MySQL 5.5(如果不能确定版本执行:/us……继续阅读 »

admin 2年前 (2018-04-22) 0评论

PHP

Git分支冲突(解决)

Git分支冲突(解决)
【转】CSDN — Git 分支管理-解决合并冲突 前边讲创建分支时遗留了一个问题,就是合并分支时遇到冲突的情况,比如我主分支也做了个修改,同时develop分支也有修改。我需要把develop开发分支提交到master分支,这时候如下: [plain] view plain copy zxdeMacBook-Pro:hswallpa……继续阅读 »

admin 2年前 (2018-04-20) 0评论

前端

去掉H5 中video标签的下载按钮

去掉H5 中video标签的下载按钮
【转】 CSDN — JS 原生video元素去掉下载按钮 <audio src=“xxx.mp4” controls=“controls”></audio> 通常我们都是这样写一个video元素, 这样写的 会在浏览器下显示视频的控制栏出来,加入我们不需要控制栏的下载按钮怎……继续阅读 »

admin 2年前 (2018-04-19) 0评论

PHP

yaf扩展安装

yaf扩展安装
【转】cnblogs — 思心思危  —  php 安装yaf扩展和yaf框架   一、安装yaf扩展(windows安装)   1.查看你电脑安装的开发环境(phpinfo()的信息),查找 “Zend Extension Build“和”PHP Extension Build……继续阅读 »

admin 2年前 (2018-04-08) 0评论

Linux

linux下swoole扩展安装

linux下swoole扩展安装
【注】windows下不支持该扩展,下为在linux下安装 安装swoole前必须保证系统已经安装了下列软件 php-5.3.10 或更高版本 gcc-4.4 或更高版本 make autoconf pcre (centos系统可以执行命令:yum install pcre-devel) Swoole扩展是按照PHP标准扩展构建的。使用phpize来生成编译……继续阅读 »

admin 2年前 (2018-04-08) 0评论

Linux

linux+php5安装phalcon

linux+php5安装phalcon
【centos】 1. phalcon安装 下载phalcon: git clone http://github.com/phalcon/cphalcon 进入下载目录的build文件夹:cd ./cphalcon/build 执行:./install –php-config /usr/local/php/bin/php-config R……继续阅读 »

admin 2年前 (2018-04-08) 0评论

在线工具

手机接码平台

手机接码平台
国内免费临时手机号: https://sms.cm https://www.pdflibr.com https://www.becmd.com http://www.smszk.com 国外免费临时手机号: https://zh.mytrashmobile.com(中文) https://ch.freephonenum.com(中文) SMSReceiveF……继续阅读 »

admin 2年前 (2018-04-06) 0评论